Pure Joy for me!

I finally figured out what was wrong with the sound on YouTube. For the past few days I had none. Somehow it got muted. I un-muted one and now I have sound for all! Yes!!

Advertisements

5 thoughts on “Pure Joy for me!

  1. Seems like I get these kinds of “challenges” all the time! It amazes me that my youngest son can solve these technical things so easily – he’s kind of like the ‘duck taking to water’ and I’m more like a drowning chicken, at least when it comes to computerese!

  2. Hope you’re doing well! I think about you from time to time and wonder how it’s going — as I recall you have some “stuff going on.” No need to update me, just know that I care.

  3. With so many details that must be correctly clicked and aligned to make our technology work as needed, it is a wonder we are not all pulling our hair out on a regular basis.

    Glad you got your sound back Sandra!

  4. Ha! Something similar happened to me. I was lost in the backwoods of Georgia because I had my phone on wifi instead of the network so the maps feature wasn’t working…eventually I found my way out.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s